jupyter.nesi.org.nz login issues
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 15:01 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 14:43 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 14:43 NZST
Investigating
jupyter.nesi.org.nz are experiencing login issues at the moment We are investigating the issue and apologise for the inconvenience. If you have further questions or queries, please, contact us at support@nesi.org.nz
Posted Apr 10, 2024 - 14:25 NZST
This incident affected: Jupyter on NeSI (beta).