Slurm database briefly offline

Incident Report for NeSI

Resolved

This incident has been resolved.
Posted Sep 27, 2025 - 17:06 NZST

Monitoring

The Mahuika Slurm database was offline for about 10 mins from 1022hrs due to a hypervisor crash that we have already recovered it from. During this time users may have experienced timeouts or received other errors from Slurm accounting tools (sacct). Running and queued jobs are not impacted. Apologies for any inconvenience.
Posted Sep 23, 2025 - 10:38 NZST
This incident affected: Jobs running on HPC.