Nearline put and get operations not progressing
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted May 21, 2020 - 19:45 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 14:48 NZST
Identified
We have identified an issue with the early access nearline service that is impacting data put and get operations. Users can still submit nlput and nlget jobs but they are not progressing and the requested data is not moved between filesystems.

We are working with the vendor to implement a fix but do not currently have an ETA.

If you need to retrieve (nlget) data from Nearline then please log a support request detailing either a list of the specific files, or alternatively the whole directory or directories required, we will implement a manual recall process for you.
Posted May 05, 2020 - 17:49 NZST
This incident affected: NeSI High Performance Computing and Storage (Long-term Storage (Early Access)).