Rolling reboots
Incident Report for NeSI Status
Resolved
This is now complete.
Posted Oct 08, 2020 - 11:31 NZDT
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 12:37 NZST
Monitoring
Various compute nodes are being rebooted as they become idle to implement a power setting change. This will allow compute nodes to reach higher turbo-boost frequencies and should increase performance. No interruption to existing jobs (running or queued) is expected.
Posted Aug 24, 2020 - 11:32 NZST
This incident affected: NeSI HPC Compute Infrastructure (HPC Compute nodes - Mahuika, Māui Ancillary nodes, Mahuika Ancillary nodes).