Error accessing some of nesi.org.nz pages reported by MacOS users
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 13:46 NZDT
Identified
Chrome users on MacOS may encounter a NET::ERR_CERT_REVOKED error when attempting to load JupyterHub or some of nesi.org.nz pages. The cause of the problem has been identified and the work is under way to have it fixed. As a workaround, please use an alternative browser.

Expected ETA for fix is midday 19th.
Posted Jan 18, 2021 - 15:29 NZDT
This incident affected: Apply for Access and Jupyter on NeSI (beta).