Activating DTN Endpoint failing with UNEXPECTED_ERROR
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 10:20 NZDT
Monitoring
A workaround has been implemented to allow service to the available until the problem is solved. DTN is working; however, if you experience similar symptoms, try refreshing the browser's cache or use the incognito mode to force the clean connection. If you have more questions or require further support, please, contact us at support@nesi.org.nz. We apologise for the inconvenience.
Posted Nov 09, 2022 - 11:10 NZDT
Identified
We are currently working on a plan to fix the identified issue.
Posted Nov 07, 2022 - 11:32 NZDT
Investigating
If you are trying to activate the "NeSI Wellington DTN V5", it might be failing with an UNEXPECTED_ERROR message. This will prevent you from initiating transfers to/from our DTN. Shared collections will not be affected by this problem, but if you encounter similar error, please let us know via support@nesi.org.nz.
Posted Nov 07, 2022 - 10:26 NZDT
This incident affected: NeSI Data Transfer Infrastructure (NeSI HPC Facility (Greta Point, Wellington) DTN) and Data Transfer.