my.nesi.org.nz - cannot reach the backend system
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 15:44 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 15:43 NZST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2022 - 14:24 NZST
This incident affected: Apply for Access.