Maui slurm jobs not running
Incident Report for NeSI
Resolved
All Maui nodes are now available for running slurm jobs. We will continue monitoring but consider the issue is resolved.
Posted 2 months ago. Jun 24, 2019 - 13:03 NZST
Monitoring
Maui slurm jobs can be submitted again. Some compute nodes are still not available, we are working to rectify them. We are still monitoring the situation closely
Posted 2 months ago. Jun 24, 2019 - 12:01 NZST
Investigating
There is an issue with all Maui slurm jobs failing at submission. We are investigating and will update as soon as possible.
Posted 2 months ago. Jun 24, 2019 - 09:21 NZST
This incident affected: NeSI High Performance Computing and Storage (HPC Compute nodes - Māui).