Data retrieval temporarily unavailable
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:11 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 16:24 NZST
Identified
Due to a backend system issue nlget operations are not progressing, other nearline operations remain unaffected.
Posted Jul 28, 2020 - 11:45 NZST
This incident affected: NeSI High Performance Computing and Storage (Long-term Storage (Early Access)).