File system slowdown warning
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 10:21 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 16:20 NZDT
Investigating
We have discovered a file system slowdown, which may be attributed to a high workload on the file system. It has been running hot since yesterday. We are investigating the issue and will post more details later. We apologise for the inconvenience.
Posted Nov 18, 2022 - 10:32 NZDT
This incident affected: HPC Storage.