My NeSI Portal issue
Incident Report for NeSI
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 28, 2019 - 17:04 NZST
Update
The issue is now resolved
Posted about 2 months ago. Jun 28, 2019 - 17:03 NZST
Investigating
There is currently an ongoing issue with the My NeSI Portal which has disabled some functionality (including resetting of password) which we are working to resolve
Posted about 2 months ago. Jun 28, 2019 - 15:30 NZST
This incident affected: NeSI Accounts.