New OpenStack operations stuck/waiting

Incident Report for NeSI

Resolved

This incident has been resolved.
Posted Sep 27, 2025 - 17:06 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 13:48 NZST

Identified

We are currently experiencing an issue with an internal software component that is impacting remote-procedure call operations within OpenStack. Requests to create new instances, delete instances, attach/detach volumes will be stuck in queued / waiting states until we resolve this issue. There is currently no known impact to existing running instances.
Posted Sep 26, 2025 - 13:27 NZST
This incident affected: Flexible High Performance Cloud Services (Public API of the FlexiHPC Service) and Flexible High Performance Cloud.