IO disruptions
Incident Report for NeSI Status
Resolved
All systems running now, with some additional checks being done on the Jupyter NeSI (Early Access) services, that will be updated later on.
Posted Sep 22, 2020 - 17:29 NZST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2020 - 13:32 NZST
Update
It appears an administrative storage failover has disrupted multiple supporting service, e.g., Slurm controllers, NeSI portal, login high-availability proxy, etc. We are still investigating root cause of the failover and restarting impacted services. Further outages may occur.
Posted Sep 22, 2020 - 13:06 NZST
Investigating
We are aware of IO issues impacting multiple NeSI services and investigating root cause with highest urgency. User sessions may freeze due to IO hangs and new logins may fail.
Posted Sep 22, 2020 - 12:51 NZST
This incident affected: NeSI HPC Compute Infrastructure (HPC Lander node, HPC Login nodes - Māui, HPC Login nodes - Mahuika), Apply for Access, Jupyter on NeSI (beta), NeSI Storage Infrastructure (HPC Shared Storage system), and NeSI Data Transfer Infrastructure (NeSI HPC Facility (Greta Point, Wellington) DTN).