Expected network slowdown
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 17:13 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 12:37 NZDT
Investigating
The NeSI Wellington DTN service is impacted by a REANNZ connectivity issue between North and South Islands resulting in reduced traffic capacity. REANNZ recommends no large-scale inter-island data transfers are made at this time. This would, e.g., impact Globus transfers from University of Otago to the NeSI Wellington DTN. This situation is expected to be resolved later today.
Posted Dec 08, 2021 - 11:30 NZDT
This incident affected: Data Transfer.