Nobackup file system is locked
Incident Report for NeSI Status
Resolved
The incident has been resolved. Due to the affected file system inconsistency all Mahuika jobs which started before 8pm yesterday were left in a hung state and so have been cancelled or re-queued this morning. Please, do not hesitate to contact NeSI support at support@nesi.org.nz if you need further assistance.
Posted Apr 14, 2021 - 13:47 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2021 - 21:41 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 21:41 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2021 - 21:41 NZST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 19:30 NZST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 19:27 NZST
Investigating
We are experiencing a lock up problem with nobackup file system (/nesi/nobackup). File system calls using this directory may lock up. We are investigating the problem.
Posted Apr 13, 2021 - 19:15 NZST
This incident affected: NeSI Storage Infrastructure (HPC Shared Storage system) and Jobs running on HPC, Jupyter on NeSI (beta), HPC Storage.