Globus DTN service is currently down
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 09:57 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 09:49 NZST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 08:55 NZST
This incident affected: NeSI Data Transfer service (NeSI HPC Facility (Greta Point, Wellington) Data Transfer nodes - DTN).