HPCF License server is currently down
Incident Report for NeSI Status
Resolved
The license server is now available
Posted 17 days ago. Oct 02, 2019 - 12:26 NZDT
Investigating
We are currently experiencing some issues on Maui and Mahuika. A license server is down and this will affect access to intel compilers, and the DDT debugger & profiler.
Posted 17 days ago. Oct 02, 2019 - 11:18 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Login nodes - Māui, HPC Login nodes - Mahuika, HPC Compute nodes - Māui, HPC Compute nodes - Mahuika, Māui Ancillary nodes, Mahuika Ancillary nodes).