We are experiencing issues with our job scheduler on Mahuika
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 19, 2019 - 12:14 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 19, 2019 - 12:09 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 19, 2019 - 12:01 NZDT
Investigating
SLURM commands (sacct, sbatch, squeue etc) are currently not running.
Posted 8 months ago. Feb 19, 2019 - 12:01 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Login nodes - Mahuika).