Freezer authentication failing

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 08:44 NZDT

Investigating

Freezer sessions are unable to authenticate, we are actively working to bring it online.
Posted Dec 16, 2025 - 08:15 NZDT
This incident affected: Long-term Storage (Freezer).