License Issues for University of Auckland ANSYS users.

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 09:58 NZST

Investigating

University of Auckland users are currently unable to check out ANSYS licenses.
We are investigating and hope to resolve the issue soon.
Posted Apr 08, 2025 - 18:55 NZST
This incident affected: Jobs running on HPC.