NeSI file systems hung.
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 17:02 NZDT
Monitoring
The file systems are now available. Numerous Slurm jobs will have failed. We are still assessing the damage. The Slurm partitions are now open again and new jobs are running.
Posted Jan 23, 2020 - 14:37 NZDT
Investigating
We are currently experiencing an issue with the shared filesystems on Mahuika and Maui. Logins and jobs are hanging.
We are working to resolve the issue asap.
Posted Jan 23, 2020 - 13:48 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Shared Storage system).