Freezer.nesi.org.nz system access issues

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 11:03 NZST

Investigating

We are currently investigating this issue.
Posted Aug 13, 2025 - 09:46 NZST
This incident affected: Long-term Storage (Freezer).