jupyter.nesi.org.nz login issues
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 17:57 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 17:28 NZDT
Investigating
jupyter.nesi.org.nz is experiencing login issues at the moment.

We are investigating the issue and apologise for the inconvenience. If you have further questions or queries, please, contact us at support@nesi.org.nz
Posted Jan 16, 2024 - 17:13 NZDT
This incident affected: Jupyter on NeSI (beta).