Mahuika login node has failed over to mahuika02
Incident Report for NeSI Status
Resolved
A hardware issue on mahuika01 has been identified. Mahuika02 is stable and available.
Posted 16 days ago. Oct 03, 2019 - 16:23 NZDT
Investigating
We have experienced an issue with the mahuika01 login node, which has rebooted for as yet unknown reasons. Mahuika02 is available and all new sessions are already being redirected there.
Posted 16 days ago. Oct 03, 2019 - 15:47 NZDT