Maui IO performance degraded
Incident Report for NeSI
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 18, 2019 - 13:23 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 18, 2019 - 11:03 NZST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 18, 2019 - 10:19 NZST
This incident affected: NeSI High Performance Computing and Storage (HPC Compute nodes - Māui).