Mahuika tape library has a hardware error
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 17:17 NZDT
Identified
Hardware issues have been identified and we are awaiting the arrival of parts and service from IBM
Posted Nov 20, 2024 - 09:55 NZDT
Investigating
We are currently investigating issues with the Greta Point tape library which is not working at all. All Nearline functions are down including retrieval of any Nearline data. Overnight backups will also not run until the tape library is fixed.
Posted Nov 19, 2024 - 16:59 NZDT
This incident affected: NeSI Storage Infrastructure (Nearline storage).