Nearline service interruption
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 14:02 NZDT
Monitoring
The Nearline service has now been reinstated and we are monitoring the status. Jobs can now be submitted as required. All jobs that had not completed successfully prior to this outage will need to be re-submitted. Apologies for the inconvenience.
Posted Oct 20, 2021 - 17:19 NZDT
Investigating
We are currently investigating an issue with the Nearline service which is preventing any file movement to and from the Nearline infrastructure.
Unfortunately any outstanding jobs that have not already completed will need to be resubmitted once the service is restored. Our apologies for the inconvenience.
Posted Oct 19, 2021 - 10:13 NZDT
This incident affected: NeSI Storage Infrastructure (Nearline storage).