Failed or slow logins, file system errors reported
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 16:40 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 17:59 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 16:09 NZDT
Investigating
We are getting reports of failed/very slow logins as well as existing sessions becoming unresponsice. The team is investigating.
Posted Nov 11, 2021 - 15:58 NZDT
This incident affected: NeSI Storage Infrastructure (HPC Shared Storage system) and Jobs running on HPC, HPC Storage.