We are continuing to monitor for any further issues.
Posted Sep 04, 2026 - 16:19 NZST
Monitoring
Thank you for your patience while we’ve worked to bring Freezer back online. As part of our recovery from the Tamaki Data Centre’s cooling failure incident on 29 July, we have now completed comprehensive testing of our tape library and tape media. Our results indicate that the tapes are healthy.
Freezer is now available for use.
We encourage you to contact support@nesi.org.nz if you notice anything out of the ordinary or have concerns about your data.
We will continue to monitor Freezer as usage levels return to normal.
Posted Sep 04, 2026 - 16:07 NZST
Update
We are working with our vendors to test the health of our tape library and tape media following the cooling incident at the TDC. We will provide updates to project leaders on the status of your data once known, but we expect this may take some time. Further updates may be provided as we work through this process. Our apologies for any concern or inconvenience this might cause.
As of now we do not have a timeline for the restoration of the Freezer storage service, but we will provide updates when we have sufficient information.
Posted Aug 03, 2026 - 12:47 NZST
This incident affects: Long-term Storage (Freezer).