Mahuika login node failed overnight
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 12:10 NZDT
Monitoring
Overnight, just prior to midnight, the primary Mahuika login node crashed with an out of memory error. All existing sessions failed. New sessions were automatically directed to the secondary login node which continues to run as expected.
Posted Jan 31, 2020 - 09:03 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Login nodes - Mahuika).