Mahuika login nodes rebooted to apply an urgent security fix

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 16:46 NZST

Identified

Our primary login node, login03, has been rebooted already. All sessions running there have been killed. The node is now available again. Apologies for the disruption but this was an essential security fix. Slurm jobs continue to run unaffected.
Our secondary login nodes are also being rebooted now.
Posted Apr 30, 2026 - 16:45 NZST