The upgrade went smoothly without causing any disruption till about 12:25am. At this point there was a ~20 min period of breakage in the internal network. Brief disruptions occurred several more times throughout the night as config issues were worked through. We now have redundant connectivity up again and one of two switches upgraded. The maintenance will be completed this evening.
Posted Dec 16, 2025 - 08:43 NZDT
Update
Initial controlled shutdown of the first switch went smoothly thanks to configuration fixes made after the last aborted attempt. The network OS update was also applied successfully. However, bring-up of redundant services on the first upgraded and reconfigured switch is causing some unforeseen issues. This has resulted in several short periods of external and internal connectivity loss that may have adversely affected some services. Vendor support engineers are working to investigate and resolve these issues. A further update will be given before 9am.
Posted Dec 16, 2025 - 02:42 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2025 - 21:00 NZDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2025 - 16:30 NZDT
Scheduled
The border switches upgrade has been rescheduled to Mon Dec 15th from 9pm. Any ssh and external connections to the cluster and storage may get broken during this maintenance. Slurm jobs will be unaffected. The login nodes may experience some short term disruption.
Posted Dec 15, 2025 - 09:50 NZDT
This scheduled maintenance affected: Data Transfer, Submit new HPC Jobs, NeSI OnDemand and Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface), FlexiHPC CLI interface, Public API of the FlexiHPC Service).