Access to OnDemand is Down

Resolved

WEKA mounts were lost and have been remounted.
Posted Aug 11, 2026 - 08:37 NZST

Investigating

Access to the Home Directory in OnDemand is currently down and is being investigated. ssh/terminal access to the cluster is still available.
Posted Aug 11, 2026 - 08:21 NZST
This incident affected: NeSI OnDemand.