Support request tickets automatically transitioned causing unwanted notifications

Resolved

Atlassian advised: The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Mar 10, 2026 - 14:46 NZDT

Investigating

Our support system is currently affected by an issue with Atlassian infrastructure.
> We’re currently investigating a known incident impacting automation events for some customers in the APAC region. You can follow live updates and the latest status here:
https://jira-service-management.status.atlassian.com/incidents/cbnm86l1ss2k
While the support system is functional, some tickets are automatically transitioned causing unwanted notifications.
Posted Mar 10, 2026 - 14:01 NZDT
This incident affected: User Support System.