New Jupyterhub sessions are not starting
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted May 03, 2024 - 14:17 NZST
Monitoring
We have identified the issue and new Jupyterhub sessions are now working
Posted May 02, 2024 - 16:21 NZST
Investigating
We are investigating this issue. Existing Jupyterhub sessions are working ok
Posted May 02, 2024 - 15:06 NZST
This incident affected: Jupyter on NeSI (beta).