Jupyter on NeSI intermittent issues
Incident Report for NeSI Status
Resolved
This incident has been resolved. The "CPU and Memory" usage indicator in the top menu bar of JupyerLab remains disabled until further notice.
Posted Dec 08, 2021 - 17:02 NZDT
Identified
We have disabled the "CPU and Memory" usage indicator in the top menu bar of JupyerLab to mitigate the issue. We continue to analyse the issue.
Posted Dec 02, 2021 - 11:26 NZDT
Investigating
We are currently investigating this issue.
Users with a valid and active JupyterLab session are seeing an intermittent popup notification "Server unavailable or unreachable" and prompting to 'Restart' or 'Dismiss'.
When selecting 'Dismiss' the page is refreshed and the instance appears to be working.
Posted Nov 25, 2021 - 14:36 NZDT
This incident affected: Jupyter on NeSI (beta).