Maui filesystem issues
Incident Report for NeSI Status
Resolved
The slurm reservation has now been removed and user jobs are running again.
Posted 7 months ago. Mar 21, 2019 - 16:50 NZDT
Monitoring
We have identified the outstanding network issues which were causing problems with group name resolutions. The issue has been resolved and we will remove the Slurm reservations shortly.
Posted 7 months ago. Mar 21, 2019 - 16:49 NZDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 21, 2019 - 16:46 NZDT
Update
We have identified a network issue which has been partially resolved. Some Maui compute nodes are now working ok but others are still suffering the issue. We continue to analyze the problem.
Posted 7 months ago. Mar 21, 2019 - 15:38 NZDT
Investigating
Maui compute nodes are currently having issues with the project and nobackup filesystems. We are investigating the issue and will update the problem as soon as we can.
Posted 7 months ago. Mar 21, 2019 - 14:44 NZDT
This incident affected: NeSI High Performance Computing and Storage (HPC Compute nodes - Māui, HPC Shared Storage system).