slurm and OnDemand are down

Resolved

This incident has been resolved.
Posted May 07, 2026 - 17:09 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 10:34 NZST

Investigating

Access to the slurm controller and OnDemand have been lost. We are investigating.
Posted May 07, 2026 - 10:26 NZST
This incident affected: Submit new HPC Jobs and NeSI OnDemand.