Slurm database down - sacct will not be working

Incident Report for NeSI

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 16:53 NZST

Monitoring

The slurm database is now available and sacct commands are working.

We are analysing the hypervisor for root cause.
Posted Sep 15, 2025 - 15:30 NZST

Investigating

The hypervisor that hosts the slurm database instance has died, we are working on rebooting it now.
Slurm jobs will continue to run, but the sacct command will not work
Posted Sep 15, 2025 - 15:21 NZST