Jupyter connection issues
Incident Report for NeSI Status
Resolved
We have resolved the issue and users should be able to connect to Jupyter

We apologise for the inconvenience, if you are having any issues at all please reach out to support
Posted Feb 28, 2024 - 12:26 NZDT
Monitoring
We have identified and implemented a fix for the issues with connecting to Jupyter.

We apologise for the inconvenience, if you are having any issues at all please reach out to support
Posted Feb 27, 2024 - 13:05 NZDT
Investigating
We are currently investigating an issue with connecting to Jupyter at this time.

We apologise for the inconvenience and will provider further updates soon.
Posted Feb 27, 2024 - 12:17 NZDT
This incident affected: Jupyter on NeSI (beta).