NeSI Flexi Infrastructure Issues
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 16:20 NZST
Monitoring
A resource exhaustion event caused instability in the OpenStack control plane, which required a restart and intervention by our support partner to clear. Services are back online now and we are running fuller functionality verifications and monitoring.
Posted Jul 04, 2024 - 21:37 NZST
Identified
We've identified an issue impacting the API services of the FlexiHPC platform. We're waiting for support partners to come online in order to escalate and address this. Until then the Dashboard and APIs are unavailable, which means users are unable to manage cloud infrastructure (e.g. create new VMs). Existing infrastructure continues to operate uninterrupted. Apologies for the inconvenience.
Posted Jul 04, 2024 - 17:23 NZST
Investigating
We are currently investigating an issue with the Flexi Infrastructure that is causing issues with authentication

Currently running instances should be unaffected during this time, Connections to those instances may experience some latency

We apologise for the inconvenience and are working to resolve the issue
Posted Jul 04, 2024 - 11:59 NZST
This incident affected: Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface), Public API of the FlexiHPC Service).