my.nesi.org.nz and its databases system update

Scheduled for Mar 13, 14:00 - 16:00 NZDT

Update

We will be performing a database upgrade affecting our authentication system. During the maintenance window, users will be unable to log in. Existing sessions are expected to continue working.
Posted Mar 11, 2026 - 14:43 NZDT

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 14:15 NZDT
This scheduled maintenance affects: Apply for Access, Submit new HPC Jobs, and NeSI OnDemand.