NeSI RDC Connection and Services Issues

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 17:12 NZDT

Monitoring

We are actively monitoring the situation, as the issue now appears to have subsided.

Our team is reviewing logs to determine the root cause of the intermittent outage. We appreciate your patience and understanding.
Posted Mar 19, 2025 - 15:22 NZDT

Investigating

We are currently investigating an issue related to the Research Developer Cloud

This is causing issues related to dashboard access, object storage, API's and possibly other services as well

We will provide an update once we know more
Posted Mar 19, 2025 - 13:30 NZDT
This incident affected: Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface), FlexiHPC CLI interface, Public API of the FlexiHPC Service).