We have completed the required updates to OnDemand and its support services.
During this time users would have noticed that they were asked to log back in and all previous sessions were gone, this is expected as we have changed some under lying supporting services that required this.
All work should have saved to the shared file system.
We thank you for patience and if you are having any issues at all please reach out to the team.
Posted Mar 03, 2026 - 13:34 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2026 - 09:32 NZDT
Scheduled
We will be doing an update to OnDemand and its supporting services.
During this time you will experience some intermittent connection issues with a high possibility of current active sessions being closed or dropped.
We apologize for the inconvenience caused at during this time
Posted Mar 02, 2026 - 10:09 NZDT
This scheduled maintenance affected: NeSI OnDemand.