zendesk is currently inaccessible
Incident Report for NeSI Status
Resolved
Zendesk is now available
Posted 5 months ago. May 21, 2019 - 12:22 NZST
Identified
The Zendesk ticketing system is down. Zendesk support are aware of the issue and are currently rolling back a recent change.
Posted 5 months ago. May 21, 2019 - 11:38 NZST
This incident affected: NeSI Support.