Intermittent data transfer issues using Globus

Incident Report for NeSI

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 10:58 NZDT

Monitoring

We have been working with our filesystem vendor trying to improve the stability of access between our Globus Data Transfer Nodes and the storage. We have now moved to an alternative approach to mounting the filesystems which is proving far more stable and performant. This has been in production since late last week and we are continuing to monitor.

Please accept our apologies for the poor user experience with Globus while we got this fixed. If you moved to an alternative file transfer protocol in the meantime then please give it a fresh try.
Posted Sep 22, 2025 - 14:37 NZST

Investigating

We are investigating intermittent errors occurring using Globus to the new HPC platform. Failures often rectify themselves on retry but we are working to improve the stability of this service.
Posted Jul 02, 2025 - 11:32 NZST
This incident affected: Data Transfer.