Nearline storage - degraded performance
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 17:15 NZST
Update
We are continuing to investigate this issue. To clarify, nearline put activity should not be impacted, but nearline retrievals will be significantly delayed.
Posted Jan 08, 2021 - 09:56 NZDT
Investigating
We are currently experiencing some issues with the underlying tape infrastructure of the Nearline storage system. All nearline activities will be experiencing delays.
Posted Jan 08, 2021 - 09:41 NZDT
This incident affected: NeSI Storage Infrastructure (Nearline storage).