NeSI login issues

Incident Report for NeSI Status

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 11:09 NZST

Monitoring

The login issue is resolved and we monitoring for further issues
Posted Jun 07, 2024 - 16:22 NZST

Investigating

Some users are experiencing login issues to the Maui and Mahuika login nodes. It is not affecting all users. Compute nodes and jobs remain unaffected.
Posted Jun 07, 2024 - 15:48 NZST
This incident affected: NeSI HPC Compute Infrastructure (HPC Lander node, HPC Login nodes - Māui, HPC Login nodes - Mahuika).