Storage slowdown

Incident Report for NeSI Status

Resolved

The associated data rebalance has now completed.
Posted Apr 14, 2025 - 12:13 NZST

Monitoring

Late yesterday we experienced some storage issues related to planned expansion of FlexiHPC's object storage capacity. We encountered a bug which resulted in unexpected data movement and some crashes in the backend. The impact was mostly limited to performance slow-downs for ceph-hdd type volumes, Glance images, and object storage access.
Posted Apr 08, 2025 - 10:35 NZST
This incident affected: Flexible High Performance Cloud Services (Virtual Compute Service) and Flexible High Performance Cloud.