Hypervisor Error
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 08:13 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 17:29 NZDT
Investigating
we are experiencing a hypervisor error that is impacting several services. Our team is actively working to address the issue and restore full functionality as quickly as possible.
Posted Jan 25, 2024 - 16:27 NZDT
This incident affected: Apply for Access, Jupyter on NeSI (beta) and NeSI HPC Compute Infrastructure (HPC Compute nodes - Māui, HPC Compute nodes - Mahuika).